Using SVG enabled Mozilla/Firefox with ASCIIsvg

The latest version of Firefox has SVG built in and enabled by default. Go to and download Firefox 1.5 (or later). This should work on Windows, Mac OS X and Linux.

On Debian Linux, the standard version of Mozilla is SVG-enabled, but (as noted below) you may still need to install the Adobe SVG viewer as well.

Note: In order for ASCIIsvg to work in older versions of SVG-enabled Mozilla browsers, one still needs to install the Adobe SVG viewer 3.01 and copy the two files NPSVG3.dll, from c:\Program Files\Common Files\Adobe\SVG Viewer 3.0\Plugins to the Mozilla or Firefox plugin folder (usually c:\Program Files\\Mozilla\bin\plugins or c:\Program Files\Mozilla Firefox\plugins).

ASCIIsvg Homepage